Should I be PCI-DSS certified to install VirtualPay on my website?

If you use the COPYandPAY module, then you do not need any certification and can start accepting payments in less than 5 minutes.


However, if you wish to use our API to develop your own payment module, you will have to be PCI-DSS certified up to a certain level depending on the number of transactions you process annually.

Imprimer cet articleImprimer Télécharger cet article au format PDFPDF
Have more questions? Submit a request
Powered by Zendesk